
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, minimal-ui">
    <link rel="alternate" type="application/rss+xml" title="COGconnected Feed" href="http://cogconnected.com/feed/">
    <link type="text/css" rel="stylesheet" href="//fast.fonts.net/cssapi/86fb25bc-6543-443b-8718-a9e0565a469e.css"/>
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
    <link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/manifest.json">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="msapplication-TileImage" content="/mstile-144x144.png">
    <meta name="theme-color" content="#ffffff">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K7GN9ZW');</script>
<!-- End Google Tag Manager -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-5833417955202348",
        enable_page_level_ads: true
      });
    </script>
    <title>2018 Will Be a Big Year for Final Fantasy | COGconnected</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Final Fantasy&#039;s Brand Manager, Shinji Hashimoto, said that the company will &quot;bring new, exciting Final Fantasy games to the world&quot; in 2018."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://cogconnected.com/2017/11/2018-will-big-year-final-fantasy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 Will Be a Big Year for Final Fantasy | COGconnected" />
<meta property="og:description" content="Final Fantasy&#039;s Brand Manager, Shinji Hashimoto, said that the company will &quot;bring new, exciting Final Fantasy games to the world&quot; in 2018." />
<meta property="og:url" content="http://cogconnected.com/2017/11/2018-will-big-year-final-fantasy/" />
<meta property="og:site_name" content="COGconnected" />
<meta property="article:publisher" content="http://www.facebook.com/COGconnected" />
<meta property="article:tag" content="final fantasy" />
<meta property="article:tag" content="Shinji Hashimoto" />
<meta property="article:tag" content="Square Enix" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-28T14:06:21-08:00" />
<meta property="og:image" content="http://cogconnected.com/wp-content/uploads/2017/10/Final-Fantasy-30th-anniversary-min.jpg" />
<meta property="og:image:width" content="890" />
<meta property="og:image:height" content="520" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Final Fantasy&#039;s Brand Manager, Shinji Hashimoto, said that the company will &quot;bring new, exciting Final Fantasy games to the world&quot; in 2018." />
<meta name="twitter:title" content="2018 Will Be a Big Year for Final Fantasy | COGconnected" />
<meta name="twitter:site" content="@COGconnected" />
<meta name="twitter:image" content="http://cogconnected.com/wp-content/uploads/2017/10/Final-Fantasy-30th-anniversary-min.jpg" />
<meta name="twitter:creator" content="@COGconnected" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="COGconnected &raquo; 2018 Will Be a Big Year for Final Fantasy Comments Feed" href="http://cogconnected.com/2017/11/2018-will-big-year-final-fantasy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cogconnected.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://cogconnected.com/wp-content/plugins/share-this/css/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='sage_css-css'  href='http://cogconnected.com/wp-content/themes/cog/dist/styles/main.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://cogconnected.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cogconnected.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cogconnected.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.7" />
<link rel='shortlink' href='http://cogconnected.com/?p=168529' />
<link rel="alternate" type="application/json+oembed" href="http://cogconnected.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcogconnected.com%2F2017%2F11%2F2018-will-big-year-final-fantasy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cogconnected.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcogconnected.com%2F2017%2F11%2F2018-will-big-year-final-fantasy%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"wp.d8b391bd-12e3-4325-abb8-bee8fe7cb503", doNotCopy: false, hashAddressBar: false, doNotHash: false});</script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-27848407-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

    <script type="text/javascript"> var disqus_developer = 1;</script> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cogconnected/loader.js',
  'tb_loader_script');
</script>

<script src="//cd3e307a7ae344ac87141aeb9cefc398.js.ubembed.com" async></script>

  </head>  <body class="post-template-default single single-post postid-168529 single-format-standard 2018-will-big-year-final-fantasy sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K7GN9ZW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=131781793545";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!--[if lt IE 9]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <svg display="none" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-angle-left" viewBox="0 0 366 1024">
	<title>angle-left</title>
	<path class="path1" d="M358.286 310.857q0 7.429-5.714 13.143l-224.571 224.571 224.571 224.571q5.714 5.714 5.714 13.143t-5.714 13.143l-28.571 28.571q-5.714 5.714-13.143 5.714t-13.143-5.714l-266.286-266.286q-5.714-5.714-5.714-13.143t5.714-13.143l266.286-266.286q5.714-5.714 13.143-5.714t13.143 5.714l28.571 28.571q5.714 5.714 5.714 13.143z"></path>
</symbol>
<symbol id="icon-angle-right" viewBox="0 0 366 1024">
	<title>angle-right</title>
	<path class="path1" d="M340 548.571q0 7.429-5.714 13.143l-266.286 266.286q-5.714 5.714-13.143 5.714t-13.143-5.714l-28.571-28.571q-5.714-5.714-5.714-13.143t5.714-13.143l224.571-224.571-224.571-224.571q-5.714-5.714-5.714-13.143t5.714-13.143l28.571-28.571q5.714-5.714 13.143-5.714t13.143 5.714l266.286 266.286q5.714 5.714 5.714 13.143z"></path>
</symbol>
<symbol id="icon-xb" viewBox="0 0 1024 1024">
  <title>xb</title>
  <path class="path1" d="M512 1024c-282.318 0-512-229.685-512-512s229.682-512 512-512c282.315 0 511.997 229.682 511.997 512s-229.682 512-511.997 512zM512 75.013c-240.954 0-436.987 196.030-436.987 436.987s196.033 436.987 436.987 436.987c240.954 0 436.984-196.030 436.984-436.987s-196.027-436.987-436.984-436.987zM319.239 227.302c-0.352 0.263-0.62 0.563-0.943 0.828 1.965-2.069 4.792-4.302 6.647-5.516 54.217-35.239 116.859-54.085 186.368-54.085 65.008 0 125.907 17.96 177.888 49.186 3.765 2.236 14.048 9.287 19.362 15.695v0.023c-50.158-55.291-197.573 63.346-197.573 63.346-50.986-39.304-97.881-66.087-132.797-75.619-29.177-7.992-49.367-1.316-58.952 6.142zM765.351 279.574c-1.532-1.691-3.2-3.28-4.734-5.032-12.683-13.915-28.271-17.282-42.319-16.364-12.787 4.007-71.874 25.303-144.695 94.055 0 0 81.972 79.713 132.179 161.203 50.146 81.487 80.134 145.529 61.704 234.419 55.966-61.517 90.1-143.244 90.1-232.994 0-90.829-34.971-173.503-92.235-235.288zM640.232 548.237c-22.236-24.953-55.319-60.706-99.012-104.153-9.556-9.504-19.651-19.411-30.256-29.668 0 0-15.963 15.961-36.748 36.961v-0.032c-26.598 26.869-61.081 61.923-80.218 82.382-34.085 36.364-131.723 150.592-137.217 214.633 0 0-21.725-50.796 25.952-167.955 31.148-76.589 125.261-191.592 164.562-229.064 0 0-35.914-39.518-80.974-66.819l-0.271-0.078c0 0-0.511-0.404-1.321-0.915-21.67-12.922-45.331-22.879-68.106-24.198-23.26 1.642-37.983 18.655-37.983 18.655-58.121 61.967-93.683 145.257-93.683 236.892 0 191.269 155.061 346.359 346.353 346.359 101.519 0 192.862-43.776 256.228-113.362-0.035-0.107-7.296-45.767-53.894-111.262-10.958-15.34-50.989-63.236-73.412-88.377z"></path>
</symbol>
<symbol id="icon-ps" viewBox="0 0 1024 1024">
  <title>ps</title>
  <path class="path1" d="M512 1024c-282.318 0-512-229.685-512-512s229.682-512 512-512c282.315 0 511.997 229.685 511.997 512 0.003 282.315-229.682 512-511.997 512zM512 75.013c-240.954 0-436.987 196.033-436.987 436.987s196.033 436.984 436.987 436.984c240.954 0 436.984-196.030 436.984-436.984 0.003-240.954-196.027-436.987-436.984-436.987zM409.532 735.398c2.966 0.932 5.938 1.852 8.964 2.721 6.079 2.074 12.219 3.924 18.358 5.9 2.663 0.915 5.346 1.728 8.049 2.597 2.054 0.591 4.108 1.16 6.2 1.688 2.602 1.018 5.185 2.034 7.764 3.153 1.324 0.141 3.987 0.427 5.309 0.548l-0.202 1.18c4.209 0.793 8.335 2.034 12.42 3.353 4.677 1.567 9.374 3.174 14.253 4.108l-0.101 1.241c1.301 0.121 3.924 0.387 5.242 0.508 2.646 1.039 5.309 1.997 7.992 2.989 5.534 1.443 10.958 3.315 16.408 5.063 5.713 1.953 11.468 4.879 17.689 3.419-1.14 0.995-2.317 1.971-3.517 2.885 1.342-0.081 4.007-0.245 5.326-0.343-1.14-12.565-0.591-25.23-0.71-37.859 0.046-146.991-0.078-293.986 0.061-440.974-0.756-9.841 2.198-19.783 9.206-26.881 1.059-0.687 3.133-2.092 4.186-2.784 16.448-3.335 33 10.006 34.22 26.509 0.343 0 1.036 0 1.365-0.017 0.975 20.005 0.545 40.011 0.649 60.016-0.084 50.521 0.164 101.028-0.141 151.544l1.887-0.138-0.101 2.703c0.917-0.263 2.784-0.77 3.719-1.016l0.061 1.971c2.501 0.894 5.043 1.852 7.585 2.767 7.196 2.969 14.757 4.778 22.123 7.279 18.883 1.076 39.518 4.126 56.886-5.392 0.508-0.040 1.544-0.095 2.051-0.141 1.021-0.669 3.050-2.034 4.068-2.703 2.868-1.87 5.736-3.803 8.621-5.695 2.478-2.297 4.936-4.613 7.377-6.95 0.531-0.73 1.544-2.216 2.051-2.966l0.655 0.040c0.591-0.69 1.751-2.097 2.34-2.787 1.691-2.458 3.416-4.916 5.043-7.418l0.467-0.366c0.75-1.22 2.253-3.664 2.986-4.899l0.179-1.526c1.613-2.683 3.116-5.427 4.518-8.214 1.016-2.807 1.973-5.632 3.026-8.416 1.16-4.045 2.4-8.096 3.984-11.973 0.389-3.823 0.692-7.628 0.981-11.428l1.336 0.427c0.225-4.553 0.49-9.108 0.857-13.644 2.992-21.918 0.147-44.059-1.076-66.015l-1.402 0.179c-0.141-4.755-0.407-9.515-0.632-14.25-0.343-0.040-1.016-0.101-1.342-0.141-1.117-8.95-4.512-17.342-7.054-25.943-1.258-2.663-2.478-5.306-3.725-7.972-0.868-2.297-1.685-4.613-2.435-6.95l-0.756 0.303c-1.258-2.461-2.542-4.899-3.82-7.317-4.818-7.565-10.453-14.518-16.044-21.491l-1.342 0.877c0.061-0.47 0.185-1.405 0.248-1.89-8.52-7.522-16.512-15.738-26.292-21.676-2.418-1.668-4.859-3.315-7.296-4.942-4.835-2.683-9.677-5.363-14.149-8.618-0.467 0.020-1.425 0.081-1.887 0.124-3.422-1.991-6.898-3.866-10.398-5.715-3.329-1.463-6.644-2.986-9.957-4.533-2.175-0.831-4.351-1.708-6.549-2.519-2.582-1.122-5.161-2.219-7.726-3.335-2.784-0.975-5.551-1.988-8.318-2.989-1.973-0.73-3.944-1.419-5.917-2.112-2.807-1.076-5.652-2.054-8.436-3.090-3.921-1.22-7.85-2.458-11.711-3.8-5.551-1.445-10.961-3.355-16.388-5.144-4.74-1.523-9.455-3.087-14.273-4.25-2.565-0.952-5.127-1.87-7.625-2.845-1.483-0.179-4.429-0.534-5.894-0.692l0.101-1.624c-2.383-0.222-4.76-0.467-7.118-0.713-6.688-2.908-13.846-4.512-20.883-6.321-7.519-2.233-15.003-4.717-22.749-6.018l0.182-0.894c-5.245-0.609-10.329-1.991-15.433-3.188-2.706-0.897-5.366-1.852-8.009-2.845-2.724-0.392-5.45-0.736-8.153-1.079-6.14-1.933-12.524-2.845-18.58-5-2.623-0.289-5.245-0.591-7.85-0.877-3.494-1.541-7.317-1.852-11.079-2.155 0.257 189.105 0.113 378.243 0.075 567.383zM379.053 513.428c-2.542 0.666-5.063 1.422-7.565 2.256-2.683 0.952-5.387 1.893-8.073 2.807-2.539 0.975-5.081 1.91-7.602 2.908-4.942 1.503-9.798 3.252-14.68 4.936-3.211 1.264-6.486 2.377-9.697 3.601-5.164 1.832-10.285 3.86-15.655 4.997l0.222 0.981c-2.461 0.609-4.899 1.241-7.32 1.91-3.416 1.301-6.792 2.683-10.124 4.209-1.099 0.179-3.315 0.545-4.411 0.727-5.288 2.377-10.776 4.27-16.243 6.125-6.549 2.478-13.234 4.576-19.639 7.397-1.18 0.225-3.54 0.71-4.717 0.952-3.234 1.489-6.567 2.726-9.902 3.967-2.155 0.733-4.31 1.466-6.486 2.175-6.486 2.424-13.073 4.593-19.538 7.077-2.074 0.687-4.149 1.402-6.2 2.152-0.894 0.225-2.683 0.649-3.557 0.88-2.216 1.076-4.411 2.193-6.567 3.329-1.402 0.081-4.23 0.263-5.632 0.346l0.141 1.365c-5.834 1.645-11.566 3.719-17.097 6.215-2.219 0.84-4.434 1.714-6.65 2.608-3.312 1.584-6.647 3.104-10.043 4.547-4.207 2.158-8.416 4.256-12.746 6.142l-0.346 1.645c-0.915-0.095-2.724-0.343-3.638-0.467l0.040 1.627c-3.679 1.87-7.239 3.961-10.733 6.183-6.183 4.126-11.448 9.371-16.001 15.205-3.742 9.152-3.679 20.029 0.323 29.094 2.115 2.747 4.27 5.49 6.428 8.22 3.335 2.963 6.668 5.935 10.084 8.803 3.373 2.031 6.809 4.005 10.268 5.894 1.056 0.655 3.151 1.953 4.186 2.585 0.548 0.020 1.647 0.061 2.219 0.081 1.994 1.117 4.007 2.216 6.039 3.272 3.453 1.122 6.872 2.299 10.326 3.335 6.365 2.196 12.729 4.472 19.336 5.814l-0.182 1.2c2.418 0.222 4.838 0.49 7.259 0.753 2.683 0.978 5.427 1.87 8.153 2.787 2.602 0.424 5.205 0.894 7.787 1.422 3.335 1.218 6.872 1.624 10.369 2.256 3.416 1.157 6.994 1.567 10.571 1.991l0.958 0.894c1.607 0.023 4.838 0.084 6.466 0.124 1.443-3.702 3.070-0.591 3.739 1.852 5.998 0.199 11.973 0.528 17.971 0.831l-0.364 1.466c7.888 0.222 15.776 0.467 23.664 0.874 13.459 1.832 27.163 1.036 40.703 0.612 7.949-1.362 16.059-1.076 24.111-1.321l-0.652-1.443c6.809-0.326 13.621-0.793 20.453-0.897l0.020-1.18c5.531-0.447 10.998-1.382 16.425-2.519-0.242-21.858-0.081-43.733-0.121-65.59-2.784 0.289-5.591 0.537-8.376 0.793l0.061 1.994c-0.975 0.023-2.928 0.061-3.906 0.084-4.307 2.008-8.739 3.716-13.191 5.361-2.807 0.897-5.591 1.855-8.378 2.787-2.599 1.016-5.205 2.011-7.764 3.067-3.052 0.935-6.039 1.973-9.068 2.931-2.464 1.056-4.922 2.155-7.363 3.272-1.14 0.225-3.396 0.69-4.533 0.915-8.13 3.231-16.589 6.076-25.453 5.938l0.528 1.443c-15.104 0.773-30.253 1.039-45.337 0.023l0.548-1.16c-3.151-0.548-6.281-1.117-9.351-1.93-2.4-1.056-4.798-2.095-7.219-3.067l0.245-0.917c-0.669-0.73-2.051-2.216-2.744-2.946l-1.829 0.121c0.773-3.13 1.728-6.2 2.724-9.253 2.175-1.503 4.31-3.029 6.486-4.533 2.663-1.342 5.306-2.703 7.969-4.065 9.273-3.11 18.237-7.296 27.853-9.293l0.101-0.998c3.762-0.975 7.421-2.334 10.917-4.025 1.301-0.141 3.924-0.407 5.225-0.525l-0.162-1.324c3.234-0.935 6.405-1.994 9.596-3.093 2.337-0.687 4.677-1.319 7.054-1.91l-0.326-0.992c2.421-0.615 4.818-1.301 7.216-2.034 3.029-1.082 6.062-2.152 9.149-3.093v-1.241c1.321-0.141 4.005-0.421 5.329-0.568 8.476-3.719 17.403-6.238 25.981-9.714 0.837-0.164 2.504-0.467 3.335-0.632 2.219-1.099 4.455-2.198 6.67-3.312 1.14-0.202 3.416-0.615 4.576-0.816 4.23-1.988 8.681-3.453 13.214-4.553 0.488-24.803 0.124-49.624 0.242-74.428-1.584 0.017-4.737 0.058-6.321 0.081l0.219 1.601zM654.698 546.506l0.467 1.402c-6.114 0.179-12.233 0.563-18.335 0.874l0.265 1.443c-3.86 0.265-7.726 0.568-11.552 0.897-3.306 1.016-6.644 1.849-9.957 2.761-3.477 0.427-6.93 0.958-10.228 2.074-7.686 1.607-15.349 3.477-22.692 6.284-1.402 0.265-4.25 0.773-5.652 1.036-4.227 1.849-8.638 3.312-13.231 3.906-0.998 2.825-1.691 5.73-1.489 8.762 0.202 23.032 0.061 46.093 0.040 69.122 4.988-0.894 9.804-2.519 14.437-4.573 2.051-0.612 4.131-1.264 6.183-1.913 3.54-1.243 7.017-2.643 10.453-4.149 0.992-0.202 2.986-0.649 3.984-0.851 5.387-2.236 10.938-4.062 16.442-5.978 2.585-0.992 5.19-1.887 7.833-2.744 3.477-1.258 6.947-2.501 10.47-3.696 1.91-0.756 3.843-1.509 5.793-2.222 3.050-0.935 6.142-1.645 9.253-2.317 0.040-0.467 0.078-1.443 0.101-1.91 5.871-0.71 11.428-2.79 16.956-4.818 3.494-1.206 6.91-2.582 10.283-4.108 1.042-0.164 3.116-0.444 4.131-0.591 2.62-1.2 5.286-2.259 7.992-3.292 5.47-1.832 10.914-3.765 16.411-5.629 5.444-1.714 11.056-2.827 16.506-4.659 4.068-0.303 8.171-0.508 12.285-0.733 10.182-2.807 20.877-1.177 31.304-1.278l-0.326 1.319c4.518 0.208 9.198 0 13.422 1.893 2.216 0.874 4.434 1.769 6.688 2.597 5.349 2.689 7.732 8.113 4.841 13.664-0.756 0.413-2.259 1.2-2.986 1.607-0.568 0.816-1.731 2.441-2.299 3.234l-1.731-0.164c-2.969 1.95-6.102 3.679-9.59 4.475l0.058 0.793c-5.245 1.443-10.352 3.329-15.412 5.326-2.418 0.669-4.835 1.284-7.273 1.849l0.118 0.975c-1.567 0.467-4.717 1.402-6.301 1.87-9.703 3.459-19.498 6.627-28.993 10.614-1.122 0.182-3.353 0.545-4.492 0.753-2.323 1.119-4.654 2.259-6.976 3.355-0.733 0.141-2.198 0.407-2.926 0.545-2.181 0.791-4.333 1.564-6.509 2.34-8.621 3.234-17.282 6.344-25.983 9.29-3.335 1.163-6.61 2.4-9.861 3.722-2.112 0.632-4.227 1.321-6.327 2.034-2.074 0.753-4.103 1.526-6.137 2.34-3.416 1.18-6.792 2.377-10.164 3.641-5.107 1.728-10.144 3.641-15.288 5.182l0.017 1.342c-2.706 0.182-5.387 0.369-8.047 0.591l0.179 1.425c-3.679 0.992-7.259 2.276-10.813 3.615-4.27 1.469-8.52 2.969-12.752 4.498-4.835 1.665-9.59 3.474-14.478 4.98-3.37 1.872-8.491 1.769-10.363 5.511-0.164 23.99 0.078 48.003-0.124 72.010 10.144-1.705 19.434-6.425 29.171-9.556 4.498-1.708 9.033-3.335 13.563-4.98 2.097-0.695 4.163-1.425 6.261-2.155 5.47-1.956 10.938-3.924 16.388-5.958 4.795-1.668 9.556-3.517 14.397-5.104 2.135-0.837 4.287-1.624 6.486-2.377 11.705-3.866 23.029-8.987 35.028-11.973l-0.101-0.877c2.424-0.669 4.841-1.382 7.236-2.132 3.358-1.301 6.67-2.663 9.968-4.129 1.111-0.202 3.376-0.591 4.512-0.773 3.252-1.549 6.604-2.827 10.003-4.048 2.092-0.73 4.186-1.422 6.301-2.112 2.602-1.033 5.245-2.014 7.888-3.009 2.767-0.975 5.528-1.973 8.341-2.888 6.558-2.461 13.191-4.717 19.74-7.259 2.135-0.73 4.287-1.463 6.44-2.216 3.298-1.16 6.569-2.357 9.804-3.719 1.154-0.309 3.477-0.9 4.631-1.203 2.028-0.874 4.062-1.728 6.119-2.519 3.399-1.14 6.745-2.32 10.121-3.517 14.053-5.268 28.367-9.922 42.377-15.349 2.011-0.692 4.045-1.405 6.059-2.115 5.736-2.014 11.226-4.576 16.714-7.198 11.382-5.773 22.484-12.279 32.025-20.857 0.545-0.692 1.639-2.077 2.193-2.761l0.568-0.046c0.563-0.669 1.708-1.973 2.276-2.62 1.016-1.607 2.034-3.211 3.070-4.801 3.658-6.385 3.534-13.762 3.205-20.877-1.194-1.87-2.395-3.742-3.595-5.574 0-0.531-0.017-1.567-0.040-2.074-0.857-0.952-2.542-2.839-3.399-3.777-1.235-1.633-2.478-3.257-3.679-4.885l-1.544-0.078-0.017-2.395c-0.591-0.066-1.786-0.185-2.377-0.248-3.944-3.477-8.277-6.425-12.441-9.579-0.756 0.061-2.259 0.202-2.992 0.271l-0.265-2.729c-0.655 0.084-1.988 0.268-2.643 0.346-2.643-1.298-5.326-2.461-7.992-3.598-2.317-1.076-4.616-2.129-6.893-3.151-8.436-2.62-16.483-6.503-25.173-8.194l0.046-0.773c-6.852-1.627-13.445-4.475-20.516-5.003l0.124-1.241c-3.009-0.366-6.018-0.733-9.010-1.14-7.259-2.683-15.101-2.807-22.42-5.161-5.713-0.444-11.428-0.716-17.135-0.917l0.609-1.359c-3.984-0.289-7.951-0.531-11.878-1.241-9.449-0.84-18.984-0.655-28.355-2.198-10.617-0.591-21.249 0.101-31.86-0.303l0.349 1.382c-11.826-0.208-23.574 1.241-35.311 2.418z"></path>
</symbol>
<symbol id="icon-pc" viewBox="0 0 1024 1024">
  <title>pc</title>
  <path class="path1" d="M511.997 1024c-282.315 0-511.997-229.685-511.997-512s229.682-512 511.997-512c282.321 0 512.003 229.682 512.003 512s-229.685 512-512.003 512zM511.997 75.013c-240.954 0-436.984 196.030-436.984 436.987s196.030 436.987 436.984 436.987c240.96 0 436.99-196.030 436.99-436.987s-196.030-436.987-436.99-436.987zM839.577 627.549v-340.54c0-26.082-21.217-47.305-47.31-47.305h-555.894c-26.079 0-47.305 21.217-47.305 47.305v348.832c0 0.179 0.017 0.381 0.017 0.565v63.274c-0.006 0.245-0.017 0.496-0.017 0.756v3.477c0 0.242 0.017 0.485 0.017 0.753v0.874h0.035c0.857 22.259 19.16 40.037 41.627 40.037h211.047c-0.378 9.359-5.586 51.808-68.989 59.777h2.034c-10.008 0-18.127 8.116-18.127 18.136 0 10.006 8.11 18.133 18.127 18.133h277.982c10.014 0 18.139-8.113 18.139-18.133 0-10.011-8.125-18.136-18.139-18.136h3.044c-63.401-7.969-68.623-50.418-68.983-59.777h211.047c22.455 0 40.758-17.778 41.632-40.037h0.058v-77.996l-0.040 0.006zM514.331 722.060c-12.775 0-23.133-10.363-23.133-23.136s10.358-23.133 23.133-23.133c12.781 0 23.142 10.36 23.142 23.133s-10.363 23.136-23.142 23.136zM800.57 635.844c0 4.57-3.73 8.289-8.306 8.289h-555.891c-4.57 0-8.289-3.719-8.289-8.289v-348.835c0-4.57 3.719-8.289 8.289-8.289h555.894c4.576 0 8.306 3.719 8.306 8.289v348.835z"></path>
</symbol>
<symbol id="icon-ps4" viewBox="0 0 1024 1024">
  <title>ps4</title>
  <path class="path1" d="M759.447 212.759c6.61-1.010 13.271-1.933 19.852-3.52 3.895 1.327 7.934 2.279 12.115 2.827 4.587 1.991 9.033 4.385 13.243 7.242 0.692 0.721 2.080 2.193 2.773 2.914 2.507 3.231 5.049 6.549 7.527 9.896 1.267 4.645 2.683 9.232 4.013 13.935 0.401 0.029 1.212 0.087 1.619 0.115 1.408 127.031 0 254.063 0.721 381.094 37.529 0.603 75.071 0.196 112.603 0.26-0.176 1.212-0.462 3.606-0.638 4.818l2.975 0.113c-0.176 17.403-0.061 34.8-0.237 52.194-38.167 1.042-76.337-0.26-114.507 0.692-0.661 18.984-0.029 37.968-0.49 56.952-37.359 0.551-74.719-0.058-112.058 0.289-0.692-1.036-2.074-3.116-2.738-4.152 0.314-17.717 0.721-35.49-0.378-53.199-200.486-0.519-400.941 0-601.427-0.26-10.156-0.029-20.542-0.407-29.544-5.594l-2.709 0.084c-5.511-4.244-9.579-9.838-12.983-15.784 0.199-5.107 0.545-10.21 1.096-15.294 2.853-4.007 5.77-7.957 8.742-11.915 4.988-4.558 10.037-9.088 15.259-13.416 9.636-5.594 19.071-11.598 28.739-17.192 3.805-2.542 7.585-5.196 11.338-7.905 0.952 0.113 2.885 0.314 3.837 0.433l0.199-2.429c7.62-4.469 15.089-9.229 22.821-13.499l0.375-2.048 3.404 0.692 0.176-3.462c1.010 0.115 3.087 0.317 4.097 0.43 1.327-1.122 3.981-3.373 5.309-4.501 3.292-1.757 6.693-3.491 10.127-5.164l0.202-2.51c1.241 0.176 3.722 0.522 4.965 0.692l0.26-2.452c5.623-3.26 11.162-6.665 16.734-10.069 3.26-2.048 6.665-4.068 10.066-5.969l0.202-0.84c5.11-2.799 10.158-5.77 15.207-8.768 1.267-0.868 3.837-2.542 5.135-3.376 4.065-2.395 8.107-4.85 12.175-7.299 6.867-4.039 13.56-8.367 20.484-12.406 4.905-3.001 9.781-6.148 14.426-9.579 0.664-0.061 1.933-0.144 2.568-0.202 4.706-3.921 9.925-7.152 15.438-9.925l0.317-0.894c8.655-4.876 17.135-10.069 25.501-15.461 5.77-3.462 11.569-6.924 17.051-10.88l2.683 0.029c1.385-1.241 4.126-3.667 5.482-4.873 3.751-2.164 7.386-4.388 11.162-6.61 6.838-4.27 13.675-8.54 20.657-12.666 3.318-2.020 6.722-4.068 10.184-6.001l0.087-2.337c1.356 0.202 4.097 0.664 5.479 0.866l-0.173-2.568c4.703-2.51 9.377-5.049 14.166-7.501l0.058-1.039c6.693-3.722 13.214-7.732 19.474-12.204 0.952 0 2.801-0.058 3.751-0.058l0.087-2.020c3.491-2.193 7.097-4.414 10.588-6.722l2.279 0.029c1.212-0.952 3.667-2.856 4.876-3.837l0.375-1.933c0.92 0.058 2.741 0.144 3.635 0.173 3.001-2.337 6.174-4.645 9.377-6.838 5.799-3.231 11.569-6.607 16.791-10.819 0.866 0.087 2.654 0.202 3.546 0.289l0.407-2.048c12.406-6.924 24.065-15.089 36.381-22.158 6.667-4.126 13.297-8.367 19.965-12.637 9.98-5.655 20.112-11.194 29.166-18.32 0.638 0 1.904-0.029 2.542-0.058 4.558-3.491 9.405-6.607 14.336-9.607 7.071-4.212 14.053-8.511 20.805-13.271l3.404 0.317c0.118-0.577 0.349-1.731 0.462-2.337 1.183-0.952 3.523-2.856 4.706-3.808l2.334 0.173c4.706-3.578 9.726-6.693 14.887-9.607 3.003-1.904 6.090-3.808 9.146-5.713 2.311-1.471 4.648-2.943 7.043-4.385 6.491-3.635 12.836-7.559 18.664-12.204 0.638 0.087 1.904 0.289 2.571 0.375 4.475-4.155 9.691-7.386 15.176-10.098l0.343-0.981c2.625-1.443 5.28-2.885 7.969-4.328 5.854-3.808 11.855-7.501 17.997-10.935 2.484-1.962 5.020-3.895 7.62-5.857 0.952 0.058 2.885 0.173 3.866 0.231l0.32-3.001 3.228 0.346 0.26-3.231c1.241 0.144 3.754 0.433 4.991 0.577l0.231-2.539c7.184-3.606 14.336-7.328 21.78-10.502 2.882-1.183 5.831-2.308 8.854-3.462zM671.544 330.328c-12.925 8.223-26.344 15.637-38.865 24.466-2.943 1.558-5.946 3.145-8.802 4.732-3.803 2.395-7.585 4.76-11.31 7.184-4.328 2.51-8.566 5.078-12.865 7.53l-0.545 2.020-2.34-0.404c-1.385 0.923-4.186 2.799-5.594 3.722-3.837 2.539-7.62 5.164-11.226 7.934-0.923-0.144-2.744-0.462-3.664-0.606l-0.32 2.395c-3.376 1.962-6.722 4.010-9.951 6.116-4.299 2.51-8.543 5.049-12.807 7.472l-0.32 0.981c-5.107 2.827-10.069 5.799-15.057 8.742-3.234 2.193-6.491 4.443-9.553 6.751-1.010-0.115-3.003-0.346-3.984-0.462l-0.084 3.433-3.376-0.462-0.058 3.376c-1.301-0.144-3.837-0.433-5.11-0.577l-0.603 3.578c-0.923 0-2.799-0.058-3.751-0.058-8.852 6.665-18.462 12.233-28.014 17.743l-0.433 0.808c-5.161 2.827-10.182 5.886-15.115 9.030-18.176 11.31-36.471 22.504-54.702 33.756-3.292 2.048-6.52 4.010-9.867 5.831l-0.176 0.894c-7.617 4.183-15.003 8.742-22.533 12.983-3.722 2.597-7.389 5.222-10.963 7.905-0.664 0.087-2.020 0.26-2.686 0.343-1.731 1.042-5.164 3.119-6.895 4.155l0.058 1.013c-3.347 1.757-6.575 3.546-9.806 5.395-8.197 5.363-16.589 10.412-24.956 15.522-8.396 5.395-16.788 10.848-25.706 15.349l-0.058 1.212c-3.061 1.353-6.062 2.738-9.002 4.126l-0.202 1.154c-6.001 3.404-11.855 7.037-17.917 10.271l-0.289 2.164c-0.897 0-2.712-0.029-3.638-0.061-8.165 6.142-16.933 11.428-25.703 16.618-1.327 0.897-4.013 2.683-5.366 3.606l-2.366-0.462-0.058 3.494c-1.212-0.089-3.664-0.289-4.905-0.378l-0.289 2.366c-3.061 1.443-6.088 2.914-9.062 4.385l-0.289 2.513c-1.212-0.176-3.667-0.462-4.876-0.638l0.061 2.571c-3.029 1.353-6.062 2.683-9.002 4.039l-0.144 1.613c-2.917 1.471-5.77 2.914-8.598 4.357-0.087 1.33-0.26 3.984-0.346 5.309 7.273 0.349 14.541 0.519 21.869 0.462 162.345-0.26 324.658 0.176 486.975-0.231 0.638-75.699 0.089-151.434 0.265-227.142-0.609-29.428 1.353-58.972-1.183-88.284-12.787 3.113-22.452 12.547-33.9 18.346zM511.997 1024c-282.317 0-511.997-229.683-511.997-512s229.681-512 511.997-512c282.314 0 511.994 229.681 511.994 511.997 0.003 282.319-229.681 512.003-511.994 512.003zM511.997 75.013c-240.953 0-436.984 196.032-436.984 436.987s196.032 436.987 436.984 436.987c240.953 0 436.981-196.032 436.981-436.987s-196.026-436.987-436.981-436.987z"></path>
</symbol>
<symbol id="icon-play" viewBox="0 0 1024 1024">
  <title>play</title>
  <path class="path1" d="M474.089 99.836c-195.895 0-355.252 159.357-355.252 355.298 0 195.895 159.357 355.252 355.252 355.252s355.214-159.357 355.214-355.252c0-195.941-159.319-355.298-355.214-355.298zM474.089 734.784c-154.434 0-279.704-125.216-279.704-279.651 0-154.503 125.269-279.696 279.704-279.696 154.442 0 279.689 125.193 279.689 279.696 0 154.434-125.247 279.651-279.689 279.651z"></path>
  <path class="path2" d="M402.493 338.603c-6.288-6.318-22.369-6.318-22.369 0v256.721c0 6.326 16.119 6.326 22.429 0l210.724-116.941c6.311-6.288 6.417-16.521 0.121-22.831l-210.906-116.948z"></path>
</symbol>
<symbol id="icon-caret-up" viewBox="0 0 1024 1024">
  <title>caret-up</title>
  <path class="path1" d="M474.074 221.961c-1.997 0.071-3.887 1.073-5.369 3.147l-368.521 460c-2.963 4.148-1.221 7.040 3.52 7.040h740.741c4.741 0 6.483-2.886 3.52-7.040l-367.964-460.557c-1.778-1.778-3.923-2.667-5.926-2.596z"></path>
</symbol>
<symbol id="icon-caret-down" viewBox="0 0 1024 1024">
  <title>caret-down</title>
  <path class="path1" d="M94.815 265.481l379.259 379.259 379.259-379.259h-758.519z"></path>
</symbol>
<symbol id="icon-square-plus" viewBox="0 0 1024 1024">
  <title>square-plus</title>
  <path class="path1" d="M170.667 42.667h682.667q53 0 90.5 37.5t37.5 90.5v682.667q0 53-37.5 90.5t-90.5 37.5h-682.667q-53 0-90.5-37.5t-37.5-90.5v-682.667q0-53 37.5-90.5t90.5-37.5zM853.333 128h-682.667q-17.667 0-30.167 12.5t-12.5 30.167v682.667q0 17.667 12.5 30.167t30.167 12.5h682.667q17.667 0 30.167-12.5t12.5-30.167v-682.667q0-17.667-12.5-30.167t-30.167-12.5zM512 298.667q17.667 0 30.167 12.5t12.5 30.167v128h128q17.667 0 30.167 12.5t12.5 30.167-12.5 30.167-30.167 12.5h-128v128q0 17.667-12.5 30.167t-30.167 12.5-30.167-12.5-12.5-30.167v-128h-128q-17.667 0-30.167-12.5t-12.5-30.167 12.5-30.167 30.167-12.5h128v-128q0-17.667 12.5-30.167t30.167-12.5z"></path>
</symbol>
<symbol id="icon-square-minus" viewBox="0 0 1024 1024">
  <title>square-minus</title>
  <path class="path1" d="M170.667 42.667h682.667q53 0 90.5 37.5t37.5 90.5v682.667q0 53-37.5 90.5t-90.5 37.5h-682.667q-53 0-90.5-37.5t-37.5-90.5v-682.667q0-53 37.5-90.5t90.5-37.5zM853.333 128h-682.667q-17.667 0-30.167 12.5t-12.5 30.167v682.667q0 17.667 12.5 30.167t30.167 12.5h682.667q17.667 0 30.167-12.5t12.5-30.167v-682.667q0-17.667-12.5-30.167t-30.167-12.5zM341.333 469.333h341.333q17.667 0 30.167 12.5t12.5 30.167-12.5 30.167-30.167 12.5h-341.333q-17.667 0-30.167-12.5t-12.5-30.167 12.5-30.167 30.167-12.5z"></path>
</symbol>
<symbol id="icon-plus" viewBox="0 0 1024 1024">
  <title>plus</title>
  <path class="path1" d="M512 85.333q17.667 0 30.167 12.5t12.5 30.167v341.333h341.333q17.667 0 30.167 12.5t12.5 30.167-12.5 30.167-30.167 12.5h-341.333v341.333q0 17.667-12.5 30.167t-30.167 12.5-30.167-12.5-12.5-30.167v-341.333h-341.333q-17.667 0-30.167-12.5t-12.5-30.167 12.5-30.167 30.167-12.5h341.333v-341.333q0-17.667 12.5-30.167t30.167-12.5z"></path>
</symbol>
<symbol id="icon-minus" viewBox="0 0 1024 1024">
  <title>minus</title>
  <path class="path1" d="M128 469.333h768q17.667 0 30.167 12.5t12.5 30.167-12.5 30.167-30.167 12.5h-768q-17.667 0-30.167-12.5t-12.5-30.167 12.5-30.167 30.167-12.5z"></path>
</symbol>
<symbol id="icon-cross" viewBox="0 0 1024 1024">
  <title>cross</title>
  <path class="path1" d="M810.667 170.667q18.333 0 30.5 12.167t12.167 30.5q0 18-12.333 30.333l-268.667 268.333 268.667 268.333q12.333 12.333 12.333 30.333 0 18.333-12.167 30.5t-30.5 12.167q-18 0-30.333-12.333l-268.333-268.667-268.333 268.667q-12.333 12.333-30.333 12.333-18.333 0-30.5-12.167t-12.167-30.5q0-18 12.333-30.333l268.667-268.333-268.667-268.333q-12.333-12.333-12.333-30.333 0-18.333 12.167-30.5t30.5-12.167q18 0 30.333 12.333l268.333 268.667 268.333-268.667q12.333-12.333 30.333-12.333z"></path>
</symbol>
<symbol id="icon-menu" viewBox="0 0 1024 1024">
  <title>menu</title>
  <path class="path1" d="M128 213.333h768q17.667 0 30.167 12.5t12.5 30.167-12.5 30.167-30.167 12.5h-768q-17.667 0-30.167-12.5t-12.5-30.167 12.5-30.167 30.167-12.5zM128 725.333h768q17.667 0 30.167 12.5t12.5 30.167-12.5 30.167-30.167 12.5h-768q-17.667 0-30.167-12.5t-12.5-30.167 12.5-30.167 30.167-12.5zM128 469.333h768q17.667 0 30.167 12.5t12.5 30.167-12.5 30.167-30.167 12.5h-768q-17.667 0-30.167-12.5t-12.5-30.167 12.5-30.167 30.167-12.5z"></path>
</symbol>
<symbol id="icon-share" viewBox="0 0 1011 1024">
  <title>share</title>
  <path class="path1" d="M721.373 92.699c-56.366-32.54-127.454-16.422-164.636 35.317-14.746-2.010-29.643-3.034-44.631-3.034-121.082 0-227.123 65.528-284.596 162.968 26.973 1.327 52.232 9.079 74.373 21.694 46.224-66.575 123.206-110.258 210.223-110.258 7.001 0 13.987 0.319 20.943 0.887-0.364 43.759 22.171 86.464 62.76 109.902 60.067 34.672 136.852 14.093 171.524-45.966 34.672-60.037 14.101-136.837-45.959-171.509z"></path>
  <path class="path2" d="M93.57 455.157c0 65.081 49.501 118.594 112.913 124.928 5.643 13.767 12.205 27.185 19.691 40.171 60.53 104.85 170.318 163.931 283.436 164.978-12.334-24.037-18.273-49.782-18.402-75.268-80.767-6.743-157.097-51.564-200.598-126.93-3.504-6.053-6.72-12.265-9.709-18.576 38.085-21.557 63.799-62.418 63.799-109.303 0-69.344-56.229-125.565-125.573-125.565-69.344 0.008-125.558 56.221-125.558 125.565z"></path>
  <path class="path3" d="M721.289 817.524c56.358-32.533 77.938-102.157 51.731-160.229 9.11-11.78 17.446-24.166 24.933-37.137 60.553-104.85 56.828-229.459 1.176-327.961-14.655 22.695-33.982 40.702-55.986 53.567 34.543 73.318 33.875 161.83-9.626 237.181-3.497 6.076-7.267 11.962-11.241 17.689-37.714-22.187-85.955-24.015-126.559-0.584-60.059 34.672-80.631 111.472-45.966 171.516 34.687 60.052 111.487 80.646 171.539 45.959z"></path>
</symbol>
<symbol id="icon-search" viewBox="0 0 1024 1024">
  <title>search</title>
  <path class="path1" d="M397.464 113.778c-81.161 0-157.013 36.409-207.834 100.124-76.61 95.573-75.093 238.933 3.034 333.748 50.821 61.44 125.914 96.332 204.8 96.332 50.062 0 99.366-14.412 141.843-40.96l4.551-3.034 179.769 181.286c19.721 20.48 55.372 20.48 75.093 0 10.619-10.619 16.687-24.273 16.687-38.684s-5.31-27.307-15.17-37.926l-180.527-180.527 3.034-4.551c65.991-105.434 50.062-239.692-37.167-327.68-50.062-50.821-116.812-78.127-188.113-78.127zM530.963 512.759c-35.65 35.65-83.437 55.372-133.499 55.372-50.821 0-97.849-19.721-133.499-55.372s-55.372-83.437-55.372-133.499c0-50.821 19.721-97.849 55.372-133.499s83.437-55.372 133.499-55.372c50.821 0 97.849 19.721 133.499 55.372s55.372 83.437 55.372 133.499-19.721 97.849-55.372 133.499z"></path>
</symbol>
<symbol id="icon-facebook2" viewBox="0 0 1024 1024">
  <title>facebook2</title>
  <path class="path1" d="M853.35 0h-682.702c-94.25 0-170.648 76.42-170.648 170.686v682.63c0 94.266 76.398 170.684 170.648 170.684h341.352v-448h-128v-128h128v-96c0-88.366 71.634-160 160-160h160v128h-160c-17.674 0-32 14.328-32 32v96h176l-32 128h-144v448h213.35c94.25 0 170.65-76.418 170.65-170.684v-682.63c0-94.266-76.4-170.686-170.65-170.686z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 1024 1024">
  <title>twitter</title>
  <path class="path1" d="M1024 194.418c-37.676 16.708-78.164 28.002-120.66 33.080 43.372-26 76.686-67.17 92.372-116.23-40.596 24.078-85.556 41.56-133.41 50.98-38.32-40.83-92.922-66.34-153.346-66.34-116.022 0-210.088 94.058-210.088 210.078 0 16.466 1.858 32.5 5.44 47.878-174.6-8.764-329.402-92.4-433.018-219.506-18.084 31.028-28.446 67.116-28.446 105.618 0 72.888 37.088 137.192 93.46 174.866-34.438-1.092-66.832-10.542-95.154-26.278-0.020 0.876-0.020 1.756-0.020 2.642 0 101.788 72.418 186.696 168.522 206-17.626 4.8-36.188 7.372-55.348 7.372-13.538 0-26.698-1.32-39.528-3.772 26.736 83.46 104.32 144.206 196.252 145.896-71.9 56.35-162.486 89.934-260.916 89.934-16.958 0-33.68-0.994-50.116-2.94 92.972 59.61 203.402 94.394 322.042 94.394 386.422 0 597.736-320.124 597.736-597.744 0-9.108-0.206-18.168-0.61-27.18 41.056-29.62 76.672-66.62 104.836-108.748z"></path>
</symbol>
<symbol id="icon-speech-bubble" viewBox="0 0 1024 1024">
  <title>speech-bubble</title>
  <path class="path1" d="M170.667 42.667h682.667q53 0 90.5 37.5t37.5 90.5v469.333q0 53-37.5 90.5t-90.5 37.5h-341.333l-298.667 213.333v-213.333h-42.667q-53 0-90.5-37.5t-37.5-90.5v-469.333q0-53 37.5-90.5t90.5-37.5zM853.333 128h-682.667q-17.667 0-30.167 12.5t-12.5 30.167v469.333q0 17.667 12.5 30.167t30.167 12.5h128v133l186-133h368.667q17.667 0 30.167-12.5t12.5-30.167v-469.333q0-17.667-12.5-30.167t-30.167-12.5z"></path>
</symbol>
<symbol id="icon-youtube3" viewBox="0 0 1024 1024">
  <title>youtube3</title>
  <path class="path1" d="M293.188 0l-69.188 137.234-69.188-137.234h-88.248l124.71 217.314 0.726-0.43v167.116h64v-167.116l0.726 0.43 124.71-217.314z"></path>
  <path class="path2" d="M480 128c17.346 0 32 14.654 32 32v128c0 17.346-14.654 32-32 32s-32-14.654-32-32v-128c0-17.346 14.654-32 32-32zM480 64c-52.8 0-96 43.2-96 96v128c0 52.8 43.2 96 96 96s96-43.2 96-96v-128c0-52.8-43.2-96-96-96v0z"></path>
  <path class="path3" d="M768 64v251.968c-27.922 23.288-64 37.332-64-45.634v-206.334h-64v219.324h0.096c0.986 52.91 12.142 148.168 127.904 70.712v29.964h64v-320h-64z"></path>
  <path class="path4" d="M864 704c-17.644 0-32 14.356-32 32v32h64v-32c0-17.644-14.356-32-32-32z"></path>
  <path class="path5" d="M576 736v168c21.666 21.666 64 24 64-8s0-118 0-150-32-42-64-10z"></path>
  <path class="path6" d="M1018.766 581.54c-2.792-36.862-16.046-66.942-39.778-90.244-23.726-23.298-54.080-35.994-91.068-38.080-69.784-3.478-229.452-5.216-369.716-5.216-140.266 0-311.294 1.738-381.078 5.216-36.986 2.086-67.342 14.782-91.068 38.080-23.728 23.302-36.988 53.382-39.778 90.244-4.188 75.116-6.28 102.352-6.28 139.91 0 37.56 2.092 93.894 6.28 169.012 2.792 36.862 16.050 66.944 39.778 90.244 23.726 23.298 54.082 35.992 91.068 38.080 69.782 3.476 240.81 5.214 381.078 5.214 140.266 0 299.934-1.738 369.716-5.214 36.988-2.088 67.342-14.782 91.068-38.080 23.73-23.3 36.986-53.382 39.778-90.244 3.49-62.598 5.234-118.934 5.234-169.012 0-50.076-1.744-77.314-5.234-139.91zM192 960h-64v-320h-64v-64h192v64h-64v320zM448 960h-64v-29.962c-121.666 68.294-126.918 2.198-127.904-50.712h-0.096v-175.326h64v176.334c0 38.666 36.078 34.924 64 11.634v-187.968h64v256zM704 895.086c0 66.892-68.504 86.402-128 34.39v30.524h-64v-384h64v104c64-64 128-40 128 24s0 121.172 0 191.086zM960 768v32h-128v64c0 17.644 14.356 32 32 32s32-14.356 32-32v-32h64v32c0 52.934-43.066 96-96 96s-96-43.066-96-96v-128c0-52.934 43.066-96 96-96s96 43.066 96 96v32z"></path>
</symbol>
<symbol id="icon-feed2" viewBox="0 0 1024 1024">
  <title>feed2</title>
  <path class="path1" d="M136.294 750.93c-75.196 0-136.292 61.334-136.292 136.076 0 75.154 61.1 135.802 136.292 135.802 75.466 0 136.494-60.648 136.494-135.802-0.002-74.742-61.024-136.076-136.494-136.076zM0.156 347.93v196.258c127.784 0 247.958 49.972 338.458 140.512 90.384 90.318 140.282 211.036 140.282 339.3h197.122c-0.002-372.82-303.282-676.070-675.862-676.070zM0.388 0v196.356c455.782 0 826.756 371.334 826.756 827.644h196.856c0-564.47-459.254-1024-1023.612-1024z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 1024 1024">
      <title>facebook</title>
      <path class="path1"
            d="M511.859 0c-282.709 0-511.859 229.244-511.859 511.953 0 282.803 229.15 511.953 511.859 511.953 282.897 0 512.047-229.15 512.047-511.953 0-282.709-229.15-511.953-512.047-511.953zM647.398 509.89h-88.64c0 141.73 0 316.195 0 316.195h-131.318c0 0 0-172.683 0-316.195h-62.47v-111.62h62.47v-72.413c0-51.777 24.575-132.538 132.631-132.538l97.269 0.375v108.431c0 0-59.187 0-70.724 0s-27.858 5.722-27.858 30.297v65.753h100.177l-11.537 111.714z"></path>
  </symbol>
  <symbol id="icon-feed" viewBox="0 0 1024 1024">
      <title>feed</title>
      <path class="path1"
            d="M512.047 0c-282.897 0-512.047 229.244-512.047 511.953 0 282.803 229.15 512.047 512.047 512.047 282.709 0 512.047-229.244 512.047-512.047 0-282.709-229.338-511.953-512.047-511.953zM353.246 742.979c-37.144 0-67.254-30.203-67.254-67.347s30.016-67.347 67.254-67.347 67.254 30.109 67.254 67.347c-0.094 37.144-30.109 67.347-67.254 67.347zM522.083 743.448c0-63.595-24.575-123.251-69.223-168.087-44.461-44.742-103.835-69.411-166.868-69.411v-97.269c183.752 0 333.267 150.172 333.267 334.674h-97.175zM693.735 743.542c0-225.961-182.814-409.806-407.649-409.806v-97.269c278.301 0 504.731 227.462 504.731 507.076h-97.082z"></path>
  </symbol>
  
  <symbol id="icon-linkedin" viewBox="0 0 1024 1024">
      <title>linkedin</title>
      <path class="path1"
            d="M511.953 0c-282.709 0-511.953 229.244-511.953 511.953 0 282.803 229.244 512.047 511.953 512.047 282.803 0 512.047-229.244 512.047-512.047 0-282.709-229.244-511.953-512.047-511.953zM797.101 760.707c0 22.793-18.854 41.178-42.116 41.178h-487.003c-23.262 0-42.209-18.478-42.209-41.178v-492.537c0-22.793 18.947-41.178 42.209-41.178h486.909c23.262 0 42.116 18.478 42.116 41.178v492.537zM610.817 442.542c56.748 0 99.427 37.050 99.427 116.873v148.765h-86.295v-138.822c0-34.893-12.475-58.718-43.804-58.718-23.825 0-37.988 16.133-44.273 31.61-2.251 5.628-2.814 13.226-2.814 21.011v144.919h-86.295c0 0 1.126-235.247 0-259.541h86.295v36.769c-0.188 0.281-0.375 0.657-0.563 0.844h0.563v-0.844c11.537-17.728 31.892-42.866 77.759-42.866zM356.435 323.418c29.453 0 47.744 19.416 48.306 44.93 0 24.857-18.76 44.93-48.869 44.93h-0.563c-28.984 0-47.744-19.979-47.744-44.93 0-25.513 19.323-44.93 48.869-44.93zM312.725 448.639h86.295v259.541h-86.295v-259.541z"></path>
  </symbol>
  <symbol id="icon-twitter" viewBox="0 0 1024 1024">
      <title>twitter</title>
      <path class="path1"
            d="M512.047 0c-282.803 0-512.047 229.244-512.047 511.953 0 282.803 229.244 511.953 512.047 511.953s511.953-229.15 511.953-511.953c0-282.709-229.15-511.953-511.953-511.953zM769.899 408.775c0.281 5.534 0.375 11.162 0.375 16.696 0 170.526-129.724 367.128-367.034 367.128-72.882 0-140.698-21.386-197.821-57.968 10.13 1.126 20.448 1.782 30.766 1.782 60.5 0 116.123-20.636 160.302-55.247-56.561-1.032-104.117-38.364-120.531-89.672 7.785 1.595 15.852 2.439 24.2 2.439 11.819 0 23.168-1.595 33.955-4.502-59.093-11.819-103.554-64.064-103.554-126.534 0-0.563 0-1.126 0-1.688 17.54 9.661 37.332 15.477 58.53 16.133-34.612-23.168-57.311-62.658-57.311-107.399 0-23.637 6.285-45.868 17.447-64.909 63.689 78.134 158.707 129.442 266.013 134.882-2.251-9.474-3.471-19.323-3.471-29.453 0-71.287 57.78-128.973 129.067-128.973 37.144 0 70.63 15.664 94.174 40.709 29.359-5.722 56.936-16.509 81.98-31.235-9.755 30.109-30.109 55.341-56.842 71.287 26.076-3.095 51.026-10.036 74.101-20.261-17.165 25.795-39.020 48.588-64.346 66.785z"></path>
  </symbol>
            
</defs>
</svg>


<header class="navbar shrink" role="banner">
  <div class="main-container">
    <div class="brand-wrapper">
      <a class="brand" href="http://cogconnected.com/"></a>
    </div>

    <div class="search">
      <div class="search-form">
        <form role="search" method="get" class="site-search" action="http://cogconnected.com/">
          <label>
            <input type="search" class="search-field" placeholder="Enter search term" value="" name="s" title="Search for:" />
          </label>
          <input type="submit" class="search-submit" value="Search" />
        </form>
      </div>
      <svg class="icon icon-search"><use xlink:href="#icon-search"></use></svg>
    </div>

    <div class="social">
      <div class="share-icons">
        <a href="https://www.facebook.com/COGconnected" target="_blank"><svg class="icon icon-facebook2"><use xlink:href="#icon-facebook2"></use></svg></a>
        <a href="https://twitter.com/cogconnected" target="_blank"><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a>
        <a href="https://www.youtube.com/user/GameCanadian" target="_blank"><svg class="icon icon-youtube3"><use xlink:href="#icon-youtube3"></use></svg></a>
        <a href="http://cogconnected.com/feed/" target="_blank"><svg class="icon icon-feed2"><use xlink:href="#icon-feed2"></use></svg></a>
      </div>
      <svg class="icon icon-share"><use xlink:href="#icon-share"></use></svg>
    </div>

    <nav class="platform" role="navigation">
      <a href="#" class="toggle">Platform &nbsp;<svg class="icon icon-caret-down"><use xlink:href="#icon-caret-down"></use></svg><span class="mls"></span></a>
      <div class="consoles">
          <ul class="consoles-list"><li class="comics"><a href="http://cogconnected.com/consoles/comics/">Comics</a></li><li class="gear"><a href="http://cogconnected.com/consoles/gear/">Gear</a></li><li class="handhelds"><a href="http://cogconnected.com/consoles/handhelds/">Handhelds</a></li><li class="htc-vive"><a href="http://cogconnected.com/consoles/htc-vive/">HTC Vive</a></li><li class="mac"><a href="http://cogconnected.com/consoles/mac/">Mac</a></li><li class="mobile"><a href="http://cogconnected.com/consoles/mobile/">Mobile</a></li><li class="moviestv"><a href="http://cogconnected.com/consoles/moviestv/">Movies/TV</a></li><li class="oculus-rift"><a href="http://cogconnected.com/consoles/oculus-rift/">Oculus Rift</a></li><li class="pc"><a href="http://cogconnected.com/consoles/pc/">PC</a></li><li class="ps3"><a href="http://cogconnected.com/consoles/ps3/">PS3</a></li><li class="ps4"><a href="http://cogconnected.com/consoles/ps4/">PS4</a></li><li class="switch"><a href="http://cogconnected.com/consoles/switch/">Switch</a></li><li class="vr"><a href="http://cogconnected.com/consoles/vr/">VR</a></li><li class="wii"><a href="http://cogconnected.com/consoles/wii/">Wii U</a></li><li class="x360"><a href="http://cogconnected.com/consoles/x360/">XBOX 360</a></li><li class="xbox-one"><a href="http://cogconnected.com/consoles/xbox-one/">XBOX One</a></li></ul>      </div>
    </nav>

    <nav class="primary-navigation-wrapper" role="navigation">
      <ul id="menu-main-menu" class="nav navbar-nav"><li class="menu-news"><a href="http://cogconnected.com/news/">News</a></li>
<li class="menu-reviews"><a href="http://cogconnected.com/reviews/">Reviews</a></li>
<li class="menu-previews"><a href="http://cogconnected.com/previews/">Previews</a></li>
<li class="menu-features"><a href="http://cogconnected.com/features/">Features</a></li>
<li class="menu-videos"><a href="http://cogconnected.com/videos/">Videos</a></li>
</ul>    </nav>

    <nav class="collapse navbar-collapse half" role="navigation">
        <div class="mobile-toggle">
            <button class="cmn-toggle-switch cmn-toggle-switch__htx">
                <span>toggle menu</span>
            </button>
        </div>
    </nav>

  </div>
  <div class="mega-container"></div>
</header>
 
<div class="header_adspace adspace">
  <div class="leader"><div id="nn_LB1"></div></div></div> 
    <div class="wrap container" role="document">
      <div class="content row">
        <main class="main" role="main">
          <span class="flipboard-startArticle"></span>

<div class="main-container no-bg">
  <div class="sidebar-left">
	<div class="scroll">
		<div class="author-block">
  <div class="inner">
    
    <div class="thumbnail">
      
    </div>

    <div class="details">
      <h2 class="name card author">
          <a href="http://cogconnected.com/author/kenny-chia/" rel="author" class="fn">
            Kenny Chia          </a>
      </h2>

      <time class="updated" datetime="2017-11-28T14:06:21+00:00">November 28, 2017</time>

    </div>
  </div>
</div>		<hr>
		<h3>Share This</h3>

<div class="share-follow">
  <span class='st_facebook_hcount' st_title='2018 Will Be a Big Year for Final Fantasy' st_url='http://cogconnected.com/2017/11/2018-will-big-year-final-fantasy/' displayText='share'></span>
  <span class='st_twitter_hcount' st_title='2018 Will Be a Big Year for Final Fantasy' st_url='http://cogconnected.com/2017/11/2018-will-big-year-final-fantasy/' displayText='share'></span>
  <span class='st_plusone_hcount' st_title='2018 Will Be a Big Year for Final Fantasy' st_url='http://cogconnected.com/2017/11/2018-will-big-year-final-fantasy/' displayText='share'></span>
  <span class='st_reddit_hcount' st_title='2018 Will Be a Big Year for Final Fantasy' st_url='http://cogconnected.com/2017/11/2018-will-big-year-final-fantasy/' displayText='share'></span>
  <span class='st_sharethis_hcount' st_title='2018 Will Be a Big Year for Final Fantasy' st_url='http://cogconnected.com/2017/11/2018-will-big-year-final-fantasy/' displayText='share'></span>

</div>	</div>
	&nbsp;
</div>
  
    <article class="post-168529 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-final-fantasy tag-shinji-hashimoto tag-square-enix consoles-ps4 consoles-switch">
      
            <span class="header">
        <h1 class="title entry-title flipboard-title">2018 Will Be a Big Year for Final Fantasy</h1>
      </span>
            
      <div class="entry-content">
        <div class="inner">
          <h2><span style="color: #800000;">Final Fantasy Turns 30 This December</span></h2>
<p>When 2017 started out, I was excited as I knew the <em>Final Fantasy</em> series would turn 30 on December 18, 2017. With the momentous occasion this year, I hoped for a <em>FF XVI, </em><em>FFVII</em> <em>Remake</em> demo, and that rumored <em>FF I &#8211; IX</em> collection. Foolish hopes. That said, it looks like I was a year off, as Square Enix&#8217;s <em>Final Fantasy </em>Brand Manager Shinji Hashimoto claims that 2018, in fact, will be a big year for the JRPG series as multiple new title releases will be planned.<span id="more-232897"></span></p>
<p><img class="aligncenter size-medium wp-image-118570" src="http://cogconnected.com/wp-content/uploads/2016/04/final_fantasy_ix_pc_review_1-700x394.jpg" alt="final fantasy ix pc review" width="700" height="394" srcset="http://cogconnected.com/wp-content/uploads/2016/04/final_fantasy_ix_pc_review_1-700x394.jpg 700w, http://cogconnected.com/wp-content/uploads/2016/04/final_fantasy_ix_pc_review_1-1024x576.jpg 1024w, http://cogconnected.com/wp-content/uploads/2016/04/final_fantasy_ix_pc_review_1.jpg 1280w" sizes="(max-width: 700px) 100vw, 700px" /><br />
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=3fb7cae4-52d8-4ec6-a52a-03295c9a4fe7"></script></p>
<p>In a new video by Edamame Arcade Channel, the crew got to have a sit-down interview with Hashimoto, who served as a Producer on several <em>FF</em> titles. He shared some funny insights such as <em>FFVIII</em> being his first full project and unfortunately mispronouncing Squall&#8217;s name at a press conference. Besides talking about the <em>FFTCG</em> (the <em>FF</em> card game), he also spoke about the series turning 30 this year. Looking ahead, Hashimoto said, “Next year will be a big one, and we will bring exciting, new <em>Final Fantasy</em> titles to the world.”</p>
<p>You can check out the video below:</p>
<p><iframe src="https://www.youtube.com/embed/xXSuJKs1530" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Let&#8217;s hope we&#8217;ll get actual solid <em>Final Fantasy</em> announcements in 2018.</p>
<p>Source: <a href="https://gematsu.com/2017/11/shinji-hashimoto-2018-will-big-year-final-fantasy" target="_blank" rel="noopener noreferrer">Gematsu</a></p>
        </div>
      </div>

      <footer>
            </footer>

<!-- <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
--><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
      
<div id="disqus_thread">
    </div>

    </article>
  
<!--    <div class="taboola-content"></div> -->

  <div class="sidebar-right">
	
			<div class="sidebar_adspace adspace">
				<div class="large-rectangle">
					<div id="nn_MPU1"></div>
 
				</div>			
			</div>
	
	
  	<div class="related-posts">

  	
		<h2 class="section-title">Related Posts</h2>
		
		
			<div class="relatedthumb">
				<a rel="external" href="http://cogconnected.com/2017/11/star-ocean-last-hope-hd-4k/"><br />
					Star Ocean &#8211; The Last Hope Available Now in 4K and HD with Limited-Time Bonuses				</a>
			</div>

		
			<div class="relatedthumb">
				<a rel="external" href="http://cogconnected.com/2017/11/final-fantasy-xiv-switch-xbox/"><br />
					Final Fantasy XIV Director Still Interested in Switch and Xbox One Ports				</a>
			</div>

		
			<div class="relatedthumb">
				<a rel="external" href="http://cogconnected.com/2017/11/surprising-update-final-fantasy-xv-dec/"><br />
					Square Enix Teases &#8220;Surprising&#8221; Update for Final Fantasy XV in December				</a>
			</div>

		
			<div class="relatedthumb">
				<a rel="external" href="http://cogconnected.com/2017/11/romancing-saga-2-heads-to-ps-vita-in-december/"><br />
					Romancing Saga 2 Heads to PS Vita in December				</a>
			</div>

		
			<div class="relatedthumb">
				<a rel="external" href="http://cogconnected.com/review/monster-deep-final-fantasy-xv-review/"><br />
					Monster of the Deep: Final Fantasy XV Review – Far From Meaty But Still Delightful				</a>
			</div>

			</div>

	<div class="sidebar_adspace adspace">
	<div class="skyscraper"><div id="nn_WS1"></div>
</div>	</div>
	
	
</div>
</div>

<div class="main-container">
  <div class="post-navigation">

    <div class="alignleft">
      <a href="http://cogconnected.com/2017/11/nintendo-switch-top-selling-cyber-monday/"><span class="label">Next</span><br>Nintendo Switch Destroys Its Competitors and Comes out as the Top Selling Item for Both Black Friday and Cyber Monday</a>    </div>
    <div class="alignright">
      <a href="http://cogconnected.com/2017/11/playstation-anthology-book/"><span class="label">Previous</span><br>New PlayStation Anthology Book Details Games, Innovation, and Crazy History</a>    </div>

  </div>
</div><span class="flipboard-endArticle"></span>
        </main><!-- /.main -->
                  <aside class="sidebar" role="complementary">
                      </aside><!-- /.sidebar -->
              </div><!-- /.content -->
    </div><!-- /.wrap -->
    <!-- <div class="footer_adspace adspace">-->
  <!--</div> -->

<footer class="content-info" role="contentinfo">
  <div class="main-container">
  	<div class="logo"><img src="http://cogconnected.com/wp-content/themes/cog/assets/images/footer-logo.png" /></div>
    <div class="col1">
    	<h3>Navigation</h3>
    	<ul id="menu-main-menu-1" class="menu"><li class="menu-news"><a href="http://cogconnected.com/news/">News</a></li>
<li class="menu-reviews"><a href="http://cogconnected.com/reviews/">Reviews</a></li>
<li class="menu-previews"><a href="http://cogconnected.com/previews/">Previews</a></li>
<li class="menu-features"><a href="http://cogconnected.com/features/">Features</a></li>
<li class="menu-videos"><a href="http://cogconnected.com/videos/">Videos</a></li>
</ul>    </div>
    <div class="col2">
    	<h3>COG HQ</h3>
    	<ul id="menu-footer-column-2" class="menu"><li class="menu-about"><a href="http://cogconnected.com/about/">About</a></li>
</ul>    </div>
    <div class="col3">
    	<h3>Stay Connected</h3>
    	<ul class="menu"><li class="menu-contact"><a href="mailto:shawn@cogconnected.com?subject=Contact Us">Contact Us</a></li>
        <li class="menu-write"><a href="mailto:shawn@cogconnected.com?subject=Write With Us">Write With Us</a></li>
        <li class="menu-advertise"><a href="mailto:shawn@cogconnected.com?subject=Advertising">Advertising</a></li>
        <li class="menu-contribute"><a href="mailto:shawn@cogconnected.com?subject=Contribute a News Tip">Contribute a News Tip</a></li>
      </ul>
    </div>
    <div class="col4">
      <h3>Social</h3>
      <div class="social">
        <a href="https://www.facebook.com/COGconnected" target="_blank"><svg class="icon icon-facebook2"><use xlink:href="#icon-facebook2"></use></svg></a>
        <a href="https://twitter.com/cogconnected" target="_blank"><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a>
        <a href="https://www.youtube.com/user/GameCanadian" target="_blank"><svg class="icon icon-youtube3"><use xlink:href="#icon-youtube3"></use></svg></a>
        <a href="http://cogconnected.com/feed/" target="_blank"><svg class="icon icon-feed2"><use xlink:href="#icon-feed2"></use></svg></a>
      </div>
    </div>
  </div>
</footer>

<footer class="copyright-info">
  <div class="main-container">
    <div class="copyright">
      <span>Copyright &copy; 2017 COG Connected - All rights reserved</span>
    </div>
  </div>
</footer>

<script type='text/javascript' src='http://cogconnected.com/wp-includes/js/comment-reply.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://cogconnected.com/wp-content/themes/cog/dist/scripts/modernizr.js'></script>
<script type='text/javascript' src='http://cogconnected.com/wp-content/themes/cog/dist/scripts/jquery.js'></script>
<script>window.jQuery || document.write('<script src="http://cogconnected.com/wp-content/themes/cog/dist/scripts/jquery.js"><\/script>')</script>
<script type='text/javascript' src='http://cogconnected.com/wp-content/themes/cog/dist/scripts/main.js'></script>
<script type='text/javascript' src='http://cogconnected.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.7","language":""},"disqusIdentifier":"168529 http:\/\/cogconnected.com\/?p=168529","disqusShortname":"cogconnected","disqusTitle":"2018 Will Be a Big Year for Final Fantasy","disqusUrl":"http:\/\/cogconnected.com\/2017\/11\/2018-will-big-year-final-fantasy\/","options":{"manualSync":false},"postId":"168529"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cogconnected.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cogconnected"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cogconnected.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.7'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "cogc-20";
    amzn_assoc_linkid = "fd024816712f74e5e2328cfd3f2e28f6";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9d3f0ecb-8ad0-4209-8c36-69721111136b"></script>
  </body>
</html>
